0
0
Корзина

Fatal error: Declaration of Bitrix\Main\Diag\Logger::log($level, Stringable|string $message, array $context = []): void must be compatible with Psr\Log\LoggerInterface::log($level, $message, array $context = []) in /var/www/webadmin/data/www/ramdetal.ru/bitrix/modules/main/lib/diag/logger.php on line 59
[ErrorException] E_COMPILE_ERROR
Declaration of Bitrix\Main\Diag\Logger::log($level, Stringable|string $message, array $context = []): void must be compatible with Psr\Log\LoggerInterface::log($level, $message, array $context = []) (0)
/var/www/webadmin/data/www/ramdetal.ru/bitrix/modules/main/lib/diag/logger.php:59
----------